1985 Yamaha XJ700 Maxim X from United States of America - Comments

7th Jun 2009, 21:29

Hi, I'm Jay from NY. I have an 85 XJ Maxim 700 and it will start but won't idle on its own. The oldbikebarn was no help and I just want to know if any other bikes will interchange?

8th Jun 2009, 18:56

Howdy;

I have a 1985 Maxim-X that I bought in 1990 with 5400 miles on it. I have 3 other bikes, but I always end up riding this one. It is fast enough (not like the SR500), totally reliable (unlike my RD350), and I can ride the gas tank to reserve without pain (unlike my FZR1000).

Nothing has broken in 32000 miles. My fork seals only started to leak last year. It does have a hesitation just off idle from lean EPA-mandated jetting, but I can get around it.

I think the best thing about it is how it eats Harleys for breakfast.

Word on the street has it that XJ650 carb sets are the same model as the 700, with just different jetting. That might be a possible source for parts. I source all my parts from Bikebandit.com. I just got a speedo cable at my door in 3 days for 20 bucks.

The carbs have been synched twice and the valves set twice, and I will have to do fork seals this year.

A truly great bike from Yamaha.

Y'all be cool, Dave.

14th Aug 2009, 14:25

I have a 1985 Yamaha Maxim XJ700X. It has over 12,000 miles on it. I bought 4 years ago and rode it sparingly but with great affection. Some time ago the bike sprung a coolant leak underneath the engine. I took it to a reputable repair shop and the tech told me that the water pump impeller shaft was worn and cracked. Furthermore, this item has been discontinued by Yamaha. I've checked e-bay but have not seen a listing (also searched the net but still no luck) - any help as to where I could locate this item would be greatly appreciated!

Thank you. Charlie.

4th Mar 2010, 12:24

I have that bike 1985 Yamaha Maxim XJ700. It has no water cooling system.

PJK

Crete, IL.

27th Mar 2010, 21:31

I just bought and restored a 85 Maxim X XJ 700 and love the bike. Its problems included the fuel flowing past the carbs into the engine that made for difficult starting. Replaced the internals of the vacuum operated petcock and it still does it! I hate this design! I also have a 2009 Harley Davidson Super Glide that I actually prefer to leave in the garage since I got the Maxim X.

I'm looking for the side covers that say "5 Valve" that go on the side of the carbs. and also the plastic chrome look alike airbox covers. Does anyone want to part with them. My email is bravehearted33@yahoo.com. Thanks Stephen.

31st Mar 2010, 12:38

Hey Maxim X fans, my brother sold me his Maxim XJ700 2 years ago. He had it outdoors for about 9 years, and all I needed was a tune up and a rear tire.

This bike is amazing the way it handles at its age. Until this day I ride it about 10 months out of a year... Oh, did I mentioned that I replaced all the outer engine parts with chrome and wired blue led lights to highlight the engine?..

I love it; people always ask me is that a Harley? Because of the saddle bags and windshield, it does look like one... Wow, a 1985 bike still kicking power!

Y'all have fun and ride safe... newyork781.

13th Apr 2010, 09:51

Hi fellow Maxim riders.

I bought a 1985 Maxim 700N about a year ago as my first bike. The prior owner had done some work to it (ground the valves, brought them back to compression, new seat, new wiring). After I got it, I put tires on it and took it in for a carb overhaul after hearing many comments about carbs. The shop that did it also replaced the fuel petcock and lined the gas tank.

Long story short: The bike has been one of the best investments I've made. I've commuted pretty much every day, through all kinds of weather. Cosmetically it's a bit rough, but it runs like a tank and handles really well. At times I consider moving up to a Star, but don't see the reason to with the Maxim doing so well. Kudos to Yamaha for this one. Ride safe, all. Jim.

9th May 2010, 06:07

Hi there, I live in the UK, and I've just got myself a XJ 700 Maxim. Can anyone help me? The petcock's leaking gas. I've tried to buy a repair kit off ebay, but they are not the same. I don't know where to get one from now. I'm sure the tap is the right tap.

Thanks, Chris.

24th May 2010, 13:13

I have a 1985 Maxim and get vibration in the throttle hand where my hand goes to sleep.

Any way of getting rid or this? Have tried new grips.

24th May 2010, 13:24

When my bike sometime gets hot, it sticks in 4th gear and cannot shift up or down. I have to stop the bike and start it again. Any idea what it may be?? Is the gear broken, have tried taking into the shop and it never does it when they look at it.

28th May 2010, 08:55

Hi, I bought my 1985 XJ700 as an almost finished trike. Unfortunately I have had to replace the exhaust, which I made, I have had her re-jetted and set, but she is only running on 3 cylinders, she will not idle well either, all the diaphragms are A1, the float's fine, she seems to be flooding the forth cylinder with petrol, not letting it ignite. I'm at the end of my tether; can anyone help?

PS she is leaking petrol from at least 2 of the carb bowls, even after new gaskets. I live in the UK, so parts are not easily found.

Thanks, Dave.

26th Jul 2010, 21:09

Howdy.

I just got a Maxim-X (700), it's my first bike and I'm really excited about it.

The thing is; after the forty mile drive home, and riding around my yard for practice without any problems, it won't start up again. It's in neutral, but when I press the start button, I get nothing, and the oil light comes on. The oil level is good, changed the filter, and still nothing. Anyone mind helping me out?

~Jake.

27th Jul 2010, 00:14

Have a beautiful '85 X and love it except for the seat. Had a '02 VTX that I could ride all day and not have a tired butt. The seat on this X is just not comfortable after an hour or so. Any suggestions? Tried a butt buffer on a 1800 mile trip and still very uncomfortable after an hour.

Thanks, Don.

5th Dec 2010, 20:09

My name is James, and I just bought an '85 Maxim XJ700 and opened it up, found almost all the parts, but just cannot find the rubber boot that runs from the carb to the engine. Mine is dry rotted and I'm looking for a replacement, and part website suggestions?

29th Dec 2010, 22:25

I have had my XJ700X for 4 years now, and have had no problems until now. It started running rough, so I changed plugs and no change. I checked compression and got (155 on cyl #1), (125 on cyl #2), (110 on #3), (150 on #4). With 16k miles, I find it odd that the two inside cylinders are so low. Is this a common problem or could it be bad valves? I dread the idea of a rebuild.

Cameron.